fixed issues pointed out by daniel
[liburi-template-perl.git] / debian / rules
index 53b93f5..c51e4e6 100644 (file)
@@ -26,7 +26,6 @@ build: build-stamp
 build-stamp:
        dh_testdir
 
-       # Add commands to compile the package here
        $(PERL) Build.PL installdirs=vendor
        OPTIMIZE="-Wall -O2 -g" $(PERL) Build
 
@@ -47,7 +46,6 @@ install-stamp:
        dh_testroot
        dh_clean -k
 
-       # Add commands to install the package into debian/$PACKAGE_NAME here
        $(PERL) Build test
        $(PERL) Build install destdir=$(TMP)
 
@@ -59,11 +57,8 @@ binary-arch:
 binary-indep: build install
        dh_testdir
        dh_testroot
-#      dh_installcron
-#      dh_installmenu
-#      dh_installexamples
-       dh_installdocs 
-       dh_installchangelogs 
+       dh_installdocs
+       dh_installchangelog
        dh_perl
        dh_link
        dh_strip
@@ -74,7 +69,7 @@ binary-indep: build install
        dh_md5sums
        dh_builddeb
 
-source diff:                                                                  
+source diff:
        @echo >&2 'source and diff are obsolete - use dpkg-source -b'; false
 
 binary: binary-indep binary-arch